Follow us on Facebook Follow us on Twitter Watch us on YouTube
Register
Donate Now Goal amount for this year: 500 USD, Received: 313 USD (63%)

User Tag List

Page 1 of 41 1234511 ... LastLast
Results 1 to 15 of 612

Thread: PRE-CAT FAILURE

  1. #1
    got wheels? flipper's Avatar
    Join Date
    Mar 2009
    Location
    lake mary, florida
    Posts
    11,164
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    35

    Default PRE-CAT FAILURE

    I would like to hear the stories of those who have had their engines fail.

    we have people who have excess of 120k on their stock cats whos cars are fine, and others who can't net 40k without failure. there has to be a common denominator and after having 119k on mine and cutting them open to find no issues........... I would like to find out what is it that others are doing differently.

    oil choices
    fuel choices
    driving conditions
    milage when you bought it
    climate you live in
    intake of choice(stock, AEM/mazdaspeed, K&N,injen, CPE, ECT)
    milage w/ modded intake
    PCV of choice
    milage on said PCV
    oil catch can
    other

    I would also like to know at what milage you engine nuked itself.

    I think if we can get a clean cut across the board understanding of what people did to their cars....... we can find a common denominator and start to rout out the problem.

    I think there is a legitiment truth to the cause of engine failure........ I also believe(and even personally fell for) a certain amount of fear mongering going on.
    Last edited by flipper; August 4th, 2010 at 03:05 PM.


    Quote Originally Posted by xkreedx View Post
    I wouldn't consider plasti dip an investment.
    Quote Originally Posted by GSM6 View Post
    I happen to greatly dislike seeing the same wheels over and over again on the 6. It's like there are more people on RX-8's than on the OEM 6 wheels. hah

  2. #2
    needing new tires dfw6er's Avatar
    Join Date
    Oct 2008
    Location
    Modesto, CA
    Posts
    15,835
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    45

    Default

    110,000 miles on my stock cats. Religious 5-6K OCIs w/ Mobil-1. I do have some oil consumption but no symptoms of a clogged cat yet.
    2003 PW 6s MTX, CPE CAI MAF-CI, TRS Mormoto bixenon lows 4300K, Apexcone 4300K integrated fogs in 55W, CAR_LED tails, Superbright LEDs, TB bypass, EGR mod, NGK Iridium IXs , 25% tint, clear sidemarkers, brakelight mod, SU MM, MS STS, Magnaflow CBE, Tokico Blues w/ MS Hatch springs, RX-8 wheels, Exedy stage 1 clutch and Fidanza FW
    How much you wanna bet I can throw a football over them mountains?

  3. #3
    No Net Persona, Just Me!! The Great NY's Avatar
    Join Date
    Oct 2008
    Location
    Poughkeepsie, NY
    Posts
    19,059
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10

    Default

    the comon thing is that its an epidemic across most newer V6's. a lot of newer V6's equipped cars come with precats and have the same issue as us. to include, nissan, honda, toyota, and there are two more, but cant remember off the top of my head.

    i would say emissions strickness is the cause, since they make car manufaturers put in all these cats, and then bigger motors placed in smaller cars require wierd bends of exhaust manifolds that choke flow and increase the chance of clogging.

    so dont think its just the 6 as MOST people do.

  4. #4
    Crew Chief e4w's Avatar
    Join Date
    Feb 2009
    Location
    ATL
    Posts
    1,482
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    100,164miles on stock cats, switched to synthetic oil (valvoline synpower) around 80k. mild misfire(hesitation/stumble with no CEL) due to lack of plug change@ 92k, Mazda oem plugs ($4ea) are in now plus 1 new coil ($70) from oreilly. pcv(from AutoZone) changed @ 80k jic from reading about our cars sucking oil.

    only under hood mods i have is Airbox mod, both coolant tees deleted , and TB ground. i'm trying not to disturb the cats.

    oh yea, bought used in 07 w/ 60k, always used 87Octane except once or twice when i tried 93, but no better so i switched back to 87.

    oil changed every 3500 miles even with syn oil.

    coolant flushed@ about 70k
    Last edited by e4w; August 10th, 2010 at 12:26 PM.

  5. #5
    I haz axe and log AMINAL's Avatar
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    3,502
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    16

    Default

    * Bought it brand new w/ 2 miles in May 2005.
    * "Spirited" driving in the Houston area for it's whole life (except 1 1/2 years in Dallas)
    * Used 5w20 w/ changes about every 3K-7K max. I began running full synthetic at 80K.
    * mainly ran on 87 octane, (although 89 and 93 were used quite a bit for a while).
    * We discovered that bank 1 precat had failed around 90K and promptly gutted it. The engine quickly went downhill from there until replaced at 103K. During this phase, I was using 10w30 and eventually 10w40 at the very end and burning over a quart of oil a week.
    Last edited by AMINAL; August 5th, 2010 at 07:38 AM.
    "That is the worst looking car in the whole world. I'd rather look at one of your dingleberries." -Richard Hammond

  6. #6
    Crew Chief e4w's Avatar
    Join Date
    Feb 2009
    Location
    ATL
    Posts
    1,482
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    Quote Originally Posted by The Great NY View Post
    the comon thing is that its an epidemic across most newer V6's. a lot of newer V6's equipped cars come with precats and have the same issue as us. to include, nissan, honda, toyota, and there are two more, but cant remember off the top of my head.

    i would say emissions strickness is the cause, since they make car manufaturers put in all these cats, and then bigger motors placed in smaller cars require wierd bends of exhaust manifolds that choke flow and increase the chance of clogging.

    so dont think its just the 6 as MOST people do.
    yea my sis in law's 03 4cyl Altima had that problem. i thought it was a joke until i got my 6 and started checking out these pre cat threads. now, im keeping my eye on my wifes 04Accord V6,their pre cats are removable but the exh man is integrated with the heads.

  7. #7
    Boost Boosted FC's Avatar
    Join Date
    Oct 2008
    Location
    Dallas, Ga.
    Posts
    5,200
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    19

    Default

    At 126K on stock cats.
    2013 Kia Optima SX 2.0t in Corsa Blue w/Tech Package

  8. #8
    I smell bacon! Steve's Avatar
    Join Date
    Oct 2009
    Location
    Round Lake, IL
    Posts
    4,496
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14

    Default

    have 113k on mine, so far ok i think. Got an oil leak and i smell the sulfer stink sometimes. is the end near?
    Steve My car
    2014 Meteor Grey 6 Sport MTX
    2004 Glacier Silver 6s 15.784 @ 87.3mph SOLD 3/10/13
    2003 Mustang GT 10.829 @127.45

  9. #9
    needing new tires dfw6er's Avatar
    Join Date
    Oct 2008
    Location
    Modesto, CA
    Posts
    15,835
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    45

    Default

    Sulfur stink on occasion is more likely from the fuel.....constant sulfur despite filling at various different gas station chains could be the cats.

    On a side note: Blake, where you get 83 and 85 octane gas at? Lowest I've ever seen here in TX is 87.

  10. #10
    got wheels? flipper's Avatar
    Join Date
    Mar 2009
    Location
    lake mary, florida
    Posts
    11,164
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    35

    Default

    Quote Originally Posted by The Great NY View Post
    the comon thing is that its an epidemic across most newer V6's. a lot of newer V6's equipped cars come with precats and have the same issue as us. to include, nissan, honda, toyota, and there are two more, but cant remember off the top of my head.

    i would say emissions strickness is the cause, since they make car manufaturers put in all these cats, and then bigger motors placed in smaller cars require wierd bends of exhaust manifolds that choke flow and increase the chance of clogging.

    so dont think its just the 6 as MOST people do.
    I agree with you that emissions is becoming an ugly issue with alot of cars(why we even have 2 cats in the first place). HOWEVER, you are the first person to point out that our car and everything else is different. So, comparing results of a Taurus, 350z, accord, or tesla...... is not that important.


    I would like to keep those who have not experienced this to a minimum (why dave waspoint out the specs on my car may have been a fluke). trying to keep this as scientific as possible.....

    PS thank you to those who have already put their specs in.

  11. #11
    Forum Overlord xtmesisx's Avatar
    Join Date
    Oct 2008
    Location
    07461
    Posts
    6,825
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    20

    Default

    I had one of my manifolds go ~20k miles. Stock everything, MobilOne oil changes, premium gas. Replaced under warranty.

    Another manifold went ~90k miles. MobilOne and Schaeffer Oil changes. Stock everything. Ran on regular gas. Replaced under extended warranty.

    Right after I got my back the second time I installed (well paid my mechanic to) the CP-e headers. When I talked to the service manager @ Wayne Mazda, he acknowledged that this is a known issue.
    Need a fender roller? I have one.

    RT @ def+ones: "Have you seen the home depot lip, it's pretty epic."

  12. #12
    Crew Member davo12's Avatar
    Join Date
    Oct 2008
    Location
    Raymore, MO
    Posts
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6

    Default

    What are all the symptoms of failing pre-cats?

  13. #13
    Senior Member Arkadius's Avatar
    Join Date
    May 2010
    Location
    Warszawa , Poland
    Posts
    549
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6

    Default

    I am in the car I removed all the catalysts, and I am calmer about the future of my engine.

  14. #14
    Forum Overlord xtmesisx's Avatar
    Join Date
    Oct 2008
    Location
    07461
    Posts
    6,825
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    20

    Default

    Quote Originally Posted by davo12 View Post
    What are all the symptoms of failing pre-cats?
    CEL.

  15. #15
    needing new tires dfw6er's Avatar
    Join Date
    Oct 2008
    Location
    Modesto, CA
    Posts
    15,835
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    45

    Default

    ^ CEL could happen, also loss of power at all RPM ranges and possibly hearing something rattling in the exhaust, decreased gas mileage.

 

 
Page 1 of 41 1234511 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:09 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
User Alert System provided by Advanced User Tagging v3.0.8 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2008-2012 6Crew.com
vBulletin Skin By: PurevB.com